Intermittent Outage - US SaaS Production
Incident Report for Archer Cloud
Resolved
No additional interruptions have been observed. Resolution details will be posted on the Archer Community, when available.
Posted Apr 19, 2024 - 19:42 UTC
Investigating
We have seen intermittent interruptions on the web tier during the times below:

Interruption: 18/APR/2024 15:06pm - 15:08pm CT (2m)

We have an action plan in place to continue investigating the cause of these issues and will provide additional updates as they come available.
Posted Apr 18, 2024 - 20:40 UTC
This incident affected: Archer Cloud (US Region) (Archer SaaS US PROD).