ContentAPI Disabled
Incident Report for Archer Cloud
Resolved
The US Region has been patched as of 1:29am CT and the ContentAPI is back online. This issue is fully resolved, and an Incident Report will be published.
Posted Jun 28, 2022 - 06:30 UTC
Identified
We have patched the issue and re-enabled the ContentAPI in EMEA and APJ Regions.  The US Region is next, and a final update will be sent once all services are restored.
Posted Jun 24, 2022 - 19:31 UTC
Investigating
We are investigating an issue with ContentAPI and have disabled it across all SaaS and Hosted environments while we work on correcting a defect.

Disabling ContentAPI will impact integrations specifically pulling content from Archer to other external applications, BI integrations are a common example.
Posted Jun 22, 2022 - 05:00 UTC
This incident affected: Archer Cloud (US Region) (Archer SaaS US PROD, Archer Hosted US PROD), Archer Cloud (EMEA Region) (Archer SaaS EMEA PROD, Archer Hosted EMEA PROD), and Archer Cloud (APJ Region) (Archer SaaS APJ PROD).