Intermittent Outage - US SaaS Production
Incident Report for Archer Cloud
Resolved
We have made a configuration change and added some additional diagnostics to the environment. The issue has not occurred again since 12:39pm central time today. Additional information on interruptions are outlined below:

Interruption 7: 15/APR/2024 11:14am - 11:17am CT (3m)
Interruption 8: 15/APR/2024 12:39pm - 12:42pm CT (3m)
Posted Apr 16, 2024 - 02:32 UTC
Update
Intermittent outages are being observed in the US SaaS Production environment.

We have seen similar symptoms occurring today (April 15th, 2024) but they are not as severe or widespread as the symptoms from Friday. We are still investigating.
Posted Apr 15, 2024 - 20:17 UTC
Investigating
We have seen intermittent interruptions on the web tier during the times below:

Interruption 1: 12/APR/2024 11:22am - 11:25am CT (3m)
Interruption 2: 12/APR/2024 11:31am - 11:34am CT (3m)
Interruption 3: 12/APR/2024 11:56am - 11:57am CT (1m)
Interruption 4: 12/APR/2024 12:55pm - 12:58pm CT (3m)
Interruption 5: 12/APR/2024 01:52pm - 01:53pm CT (1m)
Interruption 6: 12/APR/2024 02:04pm - 02:05pm CT (1m)
Posted Apr 12, 2024 - 16:22 UTC
This incident affected: Archer Cloud (US Region) (Archer SaaS US PROD).